LAMP (Ubuntu , Apache2 , MySQL 4.1 , PHP4 )

Buenso dias , como este tiempo he estado jugando con los CMS anotare como se intala los necesario para usarlo:

En KDE exite ADEPT y en gnome Synaptic , seleccionamso los tres paquetes Apache2 , MySQL 4.1 , PHP4 y le damos a aplicar cambios.

Si eres mas consolore pues:

#sudo apt-get install apache2 php5 mysql-server-(version que prefieras) php5-mysql
Editamos el fichero php.ini que esta situado en /etc/php4/apache/ o php5/apache según versión y descomentamos la linea «extension=mysql.so» y magia ya tenemos un sistema completo para trabajar con CMS por ahora en la carpeta /var/www

Publicado por Luis Puente

Soy Luis Puente un consultor especialista HP Software con inquietudes en sistemas , hosting y desarrollo en WordPress